APStylebook.com Help Center topics



StyleGuard doesn't work after upgrading to Mac OS High Sierra (10.13)

If you had AP StyleGuard installed and upgraded to Mac OS High Sierra, the program is no longer compatible due to Apple development changes.

We have updated our OS X 10.10 Yosemite and later (Word 2011 or 2016) installer, available on our website here: http://style-guard.com/download.aspx

Please click on that title and instructions to uninstall and reinstall will be revealed. Our updated Yosemite installer is now compatible with OS High Sierra.

You may need to bypass Apple security during the first launch after reinstalling. Simply press the Control key while clicking on StyleGuard in the Applications folder and then select Open from the menu.